Hiwatt clone standby thump

a fine line between stupid and clever

Hiwatt clone standby thump

Postby Newbietube » Mon Jul 01, 2013 6:04 pm

Hi all, last year I completed my Hiwatt DR201 (4xKT88circuit) which I use for my bass guitar. Its worked fine, sounds great and has had no reliability problems despite being used regularly at high out puts at band practice and gigs for several hours at a time. However, when the amp is turned from standby to on (regardless of warm up time) there is a loud thump. I've copied the original Hiwatt circuit and used almost identical transformers (Partridge). Can anyone suggest what might cause this and how I might modify the circuit to prevent it? Also I recently read that modern KT88's dont handle the plate voltage that the originals did-is this true? I've got a plate voltage of 700vdc. I'm currently using sovteks of which I've had one failure, but I'm sure thats more down to it being moved about alot than an issue with the valves. Any help much appreciated.
Cheers Just
Newbietube
 
Posts: 41
Joined: Thu Apr 03, 2008 3:18 pm
Location: UK

Re: Hiwatt clone standby thump

Postby Greg Smith » Thu Jul 04, 2013 10:59 am

I don't know specifically what is causing the thump, although I have never seen a toggle switch that is designed to handle 700 VDC. Maybe the switch contacts are shot?

Suggest you ready Merlin Blencowe's page on standby switches on guitar amps. He describes the usual standby switching arrangements found on amps, and makes a convincing argument for why you don't need one in the first place. A must-ready for any amp builder IMO (http://www.valvewizard.co.uk/standby.html)

Greg
User avatar
Greg Smith
 
Posts: 30
Joined: Sun Dec 07, 2008 11:48 am
Location: Ottawa, Canada

Re: Hiwatt clone standby thump

Postby Gingertube » Mon Aug 12, 2013 11:08 pm

I will hazard a guess.

Before B+ is applied those coupling caps to the output tube grids have the grid side at -Vbias and the Phase Splitter side at 0V.
Then you hit the standby/operate switch and the Phase Splitter Side goes to say +200V or so. That will couple across the caps as a large positive spike onto the output tube grids. This positive voltage will decay away till the grid gets back to the -Vbias voltage as the coupling caps charge.

You can't easily get rid of the thump entirely but add solid state diodes from the grid side of the coupling caps (4 off) to 0V. The anode of teh diode goes to the cap and the cathode goes to 0V. That will clamp the positive spikes on the output tube grids to +0.65 Volts instead of say 200 Volts. This will not affect normal operation as the grids don't swing positive or at least not very far positive. If slightest bit concerned you can use 2 diodes in series on each to clamp to +1.3V or 3 diodes in series to clamp to +2 volts.

This will not eliminate the thump but should reduce it significantly.

Cheers,
Ian
Gingertube
 
Posts: 245
Joined: Thu Oct 05, 2006 10:27 pm
Location: Adelaide, South Oz

Re: Hiwatt clone standby thump

Postby mhuss » Thu Dec 19, 2013 4:35 pm

Did you implement the standby as documented, interrupting both B+ and "B++"? I've worked on a few stock 201s, and they don't normally pop a lot.
http://hiwatt.org/Schematics/DR_200wPS.pdf

--mark
mhuss
 
Posts: 7
Joined: Wed Aug 17, 2005 12:29 pm

Re: Hiwatt clone standby thump

Postby Newbietube » Tue Jan 28, 2014 10:37 am

Hi, yes I did wire the Amp as per the drawing with the standby interrupting both the B+ and B++. In fact I used the exact drawing from your site Mark. On a slightly different note, has anyone ever done any mods for the hiwatt pre amp? I use might.e for bass so a few changes to the tone stack might be useful plus maybe a fat switch might be good too. It sounds great as it is but I didn't want to do anything that might destabilize the circuit.
Cheers Just.
Newbietube
 
Posts: 41
Joined: Thu Apr 03, 2008 3:18 pm
Location: UK


Return to guitar amps

Who is online

Users browsing this forum: No registered users and 0 guests

cron