Fender champ clone - trouble in paradise.

a fine line between stupid and clever

Fender champ clone - trouble in paradise.

Postby coop402 » Sun Nov 29, 2009 1:52 pm

I decided to take Eds advice and use one of my extra Edcor transformers on a small guitar amp for my son. I am new at this and have somehow made a mistake.

The amp squeels like my wife after a big audio purchase.

When I disconnect the preamp stage (12ax7 pin 7) from the grid on the 6v6 (pin 5) no more squeel. There are certain higher voltage ranges where I can get really loud clean sound out of it from a signal generator with this pin connected.

voltages are as follows.

6v6
Pin 3 - Plate 336 volts
Pin 4 - Grid 323 volts ( I had to use a resistor to get it there, originally it was the same as the plate voltage).
Pin 8 - Cathode 21 volts

12 ax7
pin 1 = 208
pin 3 = 1.6

pin 6 = 194
pin 8 = 1.3


I tested pin 7 on the 12ax7 at 193v.

When I disconnect pin 7 and connect it to a scope, I can see
a clean signal that can be controlled from flat to a swing of maybe
60 volts both ways with a sine wave using the volume control.

When checking it with a guitar plugged in. I see the same thing.
A clean signal with a similar swing.

It leads me to think that the preamp section is working fine.

side note? When the preamp output wire gets anywhere near the capacitor
for the input on the 6v6, I can hear a clean sound. When connected however,
the only clean sounds come from very high volumes, with almost
no volume control.

Checking it against similar schematics, my voltages seem well within
tolerance from rectifier tube and by the power supply caps.

Any ideas?

Image
coop402
 
Posts: 135
Joined: Wed Nov 04, 2009 7:43 am

Postby EWBrown » Sun Nov 29, 2009 1:58 pm

Try reversing the two primary leads on the Output Trannie, it sounds like you have positive, rather, than negative feedback.

(I've been there, done that, way too many times).

This is always a "coin toss" 50-50 proposition on the first try.

But first...

I noticed another "Fender Phantom" flagrant schematic error, the 2,7K resistor should connect to the top of the 47 ohm resistor, and not directly to the 12AX7 cathode (pin 8) Try moving the end of the "2K7" resistor to the junction between the 47 ohm resistor and the of the cathode's 1.5K resistor and its bypass cap, first, and then try reversing the primary leads if that doesn't seem to work.

As shown, the NFB will be about 32 X (or 30 dB) too much.

Fender was known for publishing slightly faulty schematics, in order to discourage duplication by what they considered to be "copy cats", but, at the same time, keeping them simple enough for the "professional" techs to be able to perfrorm repairs. Generally the "turet board" wiring diagrams were drawn correctly, and did not reflect the intentional schematic errors. .

Or, if yu want a nice "raunchy" tone, just disconnect the NFB loop (lift one end of the 2.7K resistor), the overall gain will be higher, and you can get a "screaming" lead tone out of it.



/ed B
Real Radios Glow in the Dark
User avatar
EWBrown
Insulator & Iron Magnate
 
Posts: 6389
Joined: Wed Mar 19, 2003 6:03 am
Location: Now located in Clay County, NC !

Postby coop402 » Sun Nov 29, 2009 4:41 pm

Man I love this forum.
You might make a tube guy out of me yet.

It was the mistake in the schematic.

This thing plays very clean, and surprisingly loud out of a 2 x 12 cab.

I only have one more problem I need to sort out.
I have some AC hum, I know where it is, I just don't know what the proper way to fix it is.

The power side of the output transformer connects to a capacitor
in the same spot as the power from the rectifier tube.

When I look at it on my scope, I see a small amount of saw tooth
from the rectifier. When I go to the other caps, the voltage is
perfectly flat. I actually hooked up the output transfomer power
side to the middle cap for a second earlier and eliminated the hum.

What would you do to clean up that power?

BTW, I owe you big. Thanks so much.

When I get the amp cleaned up a little from all the debugging,
I will post it.
coop402
 
Posts: 135
Joined: Wed Nov 04, 2009 7:43 am

Postby EWBrown » Sun Nov 29, 2009 8:37 pm

Is the hum, ripple or buzz still present with nothing plugged into the input jack?

You might want to add a small choke to the PSU, as well as an extra 20 or 22 uF cap in front of it, in order to make it a CLCRC filter. If you use large value caps after the choke, it would also reduce hum, but then that all-important PSU "sag" would be reduced or eliminated.

Also check your grounding, as ground loops are the usual major cause of hummmmm (60Hz) and ripple (120Hz) problems.

As far as those Fender schematics, I've seen at least one "goof" on just about every one that I've run across, and some have two or more errors..

/ed B
Real Radios Glow in the Dark
User avatar
EWBrown
Insulator & Iron Magnate
 
Posts: 6389
Joined: Wed Mar 19, 2003 6:03 am
Location: Now located in Clay County, NC !

Postby coop402 » Tue Dec 01, 2009 1:53 pm

I added a small 1.5h choke and another cap.
I then connected the hot wire from the rectifier to the pos
on the new cap on the end.

The output transformer hot lead is connected to the
second cap, just like the schmatic.

The noise is gone. You can see it on the scope of the first cap.
No noise on the second one.

Still sounds good, too! My son loves how clean it is.
he is shocked by the amount of volume from 5 watts.

I made him play it at half volume (which was pretty loud),
he thought that was max volume. hahahahah
When I turned it up, he had a puzzled look on his face.

Nice project. Now I am going to build one from a schematic
with only volume controls.

Very cool. Thanks Ed! Where do I send the beer?
coop402
 
Posts: 135
Joined: Wed Nov 04, 2009 7:43 am

Postby EWBrown » Tue Dec 01, 2009 2:07 pm

It's amazing what a small choke and capacitor can do for reducing or eliminating hum from an amplifier, especially single-ended amps (push pull will cancel out PSU ripple and noise just by the fact that the two output tubes are 180 degrees out of phase. The driving stages are stil single ended, but then they have more Rs and Cs in the DC power to eliminate the junk.

Picking out the "best" speaker for a guitar amp is an entire science in itself, one I have yet to try, beyond following others' suggestions. This is mostly driven by personal preference, rather than solid technical reasoning. (check out "smoke your speakers" and "hemptones" )

I've been looking at the 18Watt "minimalist" amp, and that looks like a good project to kill off some of the cold weather doldrums, after Christmas and New Years crazinessis over and done with. Of course, I can never "well enough" alone so the final result will probably be totally unrecognizable from its origins. If I want tonestacks, reverb, tremelo, etc, I can always try out the fancy "effects" box I picked up at a hamfest earlier in the year.

/ed B
Last edited by EWBrown on Mon Dec 28, 2009 7:54 pm, edited 3 times in total.
Real Radios Glow in the Dark
User avatar
EWBrown
Insulator & Iron Magnate
 
Posts: 6389
Joined: Wed Mar 19, 2003 6:03 am
Location: Now located in Clay County, NC !

Postby dhuebert » Tue Dec 01, 2009 3:16 pm

I've built a couple of these and they have been very popular. If you take the tone controls out it will make a very nice distortion sound. Try different 6V6s too, they can make a noticeable difference to the tone of the amp.

I don't like the way you have wired the AC plug, it is dangerous. It should go like: the fuse comes first attached to the hot lead on the power cable (black wire or narrow blade) then to the switch and finally the transformer. The other side of the transformer then goes to the white wire. The way you have it, if the fuse goes and is on the neutral side the switch will still be live and dangerous. Always make sure the switch is between the neutral side and the fuse for maximum safety.

Throw away that 0.047 cap from the fuse to ground and ground the chassis to power ground.

Don
User avatar
dhuebert
KT88
 
Posts: 820
Joined: Thu May 01, 2003 9:26 am
Location: Winnipeg Manitoba Canada

Postby coop402 » Tue Dec 01, 2009 8:04 pm

Don,

I am pretty new to this, but it is funny. I just noticed I automatically wired the AC the way you said. I think You mentioned it in a previous post. The black on shocks ya, right ;-) ....

As far as that little cap on the AC, I read on a Fender site that it can cause noise, so I dumped it. They also said in modern 3 prong wiring it is not necessary.

I personally do not think the tone controls are that fantastic. The bass is ok, but the treble.... ehhhh not so great. I was going to try some other caps on that.

All that being said. I have ordered a couple of other rectifier tubes, I would like to see the hot lead from the rectifier on the scope on some other tubes. Maybe mine is just not that great of a tube.

It is funny, I built it with a star ground, just because that is what I was familiar with. It seemed to work. The whole thing is maybe 6 x 8 inches
so I had to use every bit of real estate.

I am just happy to be learning this stuff. I am a programmer by trade. This really takes the edge off, building things by hand.
coop402
 
Posts: 135
Joined: Wed Nov 04, 2009 7:43 am

Postby EWBrown » Wed Dec 02, 2009 8:29 am

The fused neutral and the cap to ground is a relict of the days of two-prong power cords, and before the concept of in-depth product safety testing. This was when "hot chassis" AA5 table radios were the norm, and US society had not yet become so litigious as today. And the 2-prong plug was the standard back then. 3 prongs was reserved for laboratory and industrial equipment, in those days of olde.

Remember when, if an amp buzzed or hummed, the simple "solution" was to try to flip the plug and see if it sounded any better. The chassis wasn't "hot" like the AA5s, but they often carried a low-current 115VAC "tickle" since there was no third wire safety ground, and sometimes a ceramic cap from one side to the chassis ground, good for a a few mucroamps "leakage" current. If one rubbed their finger on such a slightly "hot" chassis, it would feel "fuzzy".

/ed B
Last edited by EWBrown on Mon Dec 28, 2009 7:48 pm, edited 1 time in total.
Real Radios Glow in the Dark
User avatar
EWBrown
Insulator & Iron Magnate
 
Posts: 6389
Joined: Wed Mar 19, 2003 6:03 am
Location: Now located in Clay County, NC !

Postby dhuebert » Wed Dec 02, 2009 8:46 am

I assume you looked at this:

Image


It is dead quiet, just a tiny bit of hiss at full volume.

Don
User avatar
dhuebert
KT88
 
Posts: 820
Joined: Thu May 01, 2003 9:26 am
Location: Winnipeg Manitoba Canada

Postby EWBrown » Sat Dec 05, 2009 6:05 pm

Looks good, nice clean layout. A litle "hiss" is OK, it's just a product of the tubes' gain, just a little self-gerenated white noise.

I was digging through the cellar boxes of tubes, and unearthed some 6JB5s and 6JC5s, and 6HE5s, these are TV vertical sweep tubes,
very similar to 6V6s "on steroids" with different (12 pin compactron) basing, and higher PD, and V P-K capabilities. I got a bunch of these gratis from one of the NNETG guys, plus I already had some in the plinker-pile. The filament current is 800 mA, so that bears watching with smaller power trannies. I was actually looking for the 12 pin compactron sockets at the time, for my upcoming 42KN6 SE project. - I had packed the sockets with the other compactron tubes, "just because"...

6EY6, 7EY6 and 6EZ5 are also good 6V6 "drop-in" substitutes, with the same "7AC" octal basing. Somewhat diferent op chars, and higher filament current, but they are "close enough" for a plug'n'pray drop- in conversion, in most cases.

If SS rectification is preferred, just use a power trannie with 250-0-250 to 275-0-275VAC, @ 90 mA or greater. Don't go "bigger is better" with the electrolytics, in order to preserve the PSU B+ "sag".

FWIW, someone over at the GZ recentlycreated a 6JB5/6JC5 spinoff of the Champ, with a few extra twists thrown in for good measure (and sound).

/ed B in NC
Real Radios Glow in the Dark
User avatar
EWBrown
Insulator & Iron Magnate
 
Posts: 6389
Joined: Wed Mar 19, 2003 6:03 am
Location: Now located in Clay County, NC !


Return to guitar amps

Who is online

Users browsing this forum: No registered users and 1 guest