Microphonics?

knowledge base for the classic Dynaco ST70

Microphonics?

Postby rockdrigo » Wed Oct 28, 2015 5:53 pm

Hi guys,

I have a problem:

When I inject pure tones in my ST70 with the speakers replaced with 8 ohm power resistors, I can clearly hear the tones ¨transduced¨by some part of the amplifier. I tried grabbing all possible ¨transducers¨ (transformer bells, tubes, metal sheets) but the sound keeps coming. I can also clearly listen to music (not only tones). Both channels independently and/or together.

Any hint?

Thanks!

--Rodrigo
rockdrigo
 
Posts: 18
Joined: Sat May 11, 2013 10:04 am
Location: Santiago - Chile

Re: Microphonics?

Postby Geek » Wed Oct 28, 2015 10:31 pm

The output iron is "singing". This is normal for an un-potted transformer and is of no operating concern.
-= Gregg =-
Fine wine comes in glass bottles, not plastic sacks. Therefore the finer electrons are also found in glass bottles.
User avatar
Geek
KT88
 
Posts: 3580
Joined: Sun Oct 21, 2007 3:01 am
Location: Chilliwack, British Columbia

Re: Microphonics?

Postby rockdrigo » Thu Oct 29, 2015 4:47 am

Hi, indeed, the iron is probably singing but I doubt that it does not have any operational effect since the mechanical vibration certainly soaks energy that should be delivered to the speaker. I have built three other ST-70 without this problem.

--R.
rockdrigo
 
Posts: 18
Joined: Sat May 11, 2013 10:04 am
Location: Santiago - Chile


Return to st70

Who is online

Users browsing this forum: No registered users and 1 guest