DIY Tube st70--right channel weak

knowledge base for the classic Dynaco ST70

DIY Tube st70--right channel weak

Postby alcors3 » Tue Oct 22, 2013 5:00 am

Yesterday I started up the DIY Tube ST70, I began using some old Sovtek EL34 tubes..everything went fine, bias was established and steady with no trouble. Disconnected the amp from dummy loads etc and put it into my system. Right channel output way too small, also may have been some tonal differences. Turned of the amp pulled the Sovtek tubes and installed a practically new set of EH 6CA7's, was able to set the bias with no problems. Re installed the amp in the system, turned it on and there was no change to right channel output still way too weak.
This amp has 2 Dynaco cloth lead output transformers that were obtained at the bay. I am wondering if the symptoms I have described are a bad output transformer. Or could the problem be on the driver boards..
Thanks
alcors3
 
Posts: 16
Joined: Fri Sep 13, 2013 9:07 am

Re: DIY Tube st70--right channel weak

Postby battradio » Tue Oct 22, 2013 6:38 am

The first thing I would check is tat all the components in the right channel are in the correct spots , and that you didn't get a couple resistor in the wrong location . Also that the resistors are the correct value and not marked wrong . The sub the input tubes from side to side .
Mark
Image
User avatar
battradio
KT88
 
Posts: 927
Joined: Tue Mar 10, 2009 12:58 am
Location: near ST.Louis MO.

Re: DIY Tube st70--right channel weak

Postby Shannon Parks » Tue Oct 22, 2013 10:21 am

Could you take the voltages from page 9 of the manual and post them here?

Shannon
User avatar
Shannon Parks
Site Admin
 
Posts: 3762
Joined: Tue Mar 18, 2003 5:40 pm
Location: Poulsbo, Washington

Re: DIY Tube st70--right channel weak

Postby alcors3 » Tue Oct 22, 2013 10:50 am

OK yes I will check the voltages and post them, might not be till tomorrow though
Thanks
alcors3
 
Posts: 16
Joined: Fri Sep 13, 2013 9:07 am

Re: DIY Tube st70--right channel weak

Postby alcors3 » Tue Oct 22, 2013 12:47 pm

OK I have taken all the voltages, there are some pretty big variations from the listed values. I have put the listed values in parens next to each measured value..

Voltages:
Cap: A=311.6 (300) B= 360.6 (350) C= 442 (425) D= 458 (438)

V4-V7

1= .523 .520 .52 .52 (.5 V)
2= 3.58 3.57 2.98 2.98 (6.3VAC)
3= 437 438 438 438 (418)
4= 442 443 443 442 (421)
5 & 6= -39 -39 -39.5 -39.5 (-35)
7= 2.96 2.95 3.56 3.57 (6.3VAC)
8= .51 .51 .51 .51 (.5)

12AX7 ( I am only noting the pins that measure incrrect values)
1= 201 (190V)
4= 3.55 (6.3)
5= 3.56 (6.3)
6= 201 (190)
9= 2.94 (6.3)

V2 and V3
1= 259.8 255.5 (245)
2= seemed to fluctuate between -1mV and +2/3mV
4= 3.58 2.97 (6.3)
5= 3.57 2.97 (6.3)
6= 252 258.8 (245)
7= behaved the same as pin 2
8= 13.5 12.9 (13)
9= 2.95 3.57 (6.3)

V8 5AR4
1= 11.7 (0)
2= 458 (438)
3= .01 (0)
4= 236 (366)
6= 244 (366)
8= 458 (438)

J1= -39 (-35), J2= -39 (-35), J4= 2.96 (6.3), J5= 3.55 (6.3), J6= -42 (-37)
J15= 2.97 (6.3), J16= 3.57 (6.3), J19= 312.6 (300), J20= 362 (350)
J21= -42.5 (-37), J22= -39.4 (-35), J23= -39.4 (-35)
alcors3
 
Posts: 16
Joined: Fri Sep 13, 2013 9:07 am

Re: DIY Tube st70--right channel weak

Postby Shannon Parks » Fri Oct 25, 2013 3:46 pm

Moved to this thread:
viewtopic.php?f=6&t=6112

Shannon
User avatar
Shannon Parks
Site Admin
 
Posts: 3762
Joined: Tue Mar 18, 2003 5:40 pm
Location: Poulsbo, Washington


Return to st70

Who is online

Users browsing this forum: No registered users and 1 guest