Simple Question

knowledge base for the classic Dynaco ST70

Simple Question

Postby pmarcin » Sat Apr 20, 2013 12:53 pm

I'm selling a Rev B version of the ST70 board that I won't be using. I'm assuming the implementation still requires the crossover of the wires from j1, J2 and J22,J23. Is this correct? I have several versions of the documentation and one spells this out in very large font, bold letters. I'm including this page with my documentation. In others, the steps are detailed. (Actually, J1 and J2 are reversed in position from 1 and 2 in the stock ST70.)
User avatar
pmarcin
 
Posts: 43
Joined: Sat Apr 20, 2013 10:36 am

Re: Simple Question

Postby Shannon Parks » Sat Apr 20, 2013 1:21 pm

You are correct. It slipped past me in the prototype phase, and I never corrected it as it required a lot of layout changes. So all diytube ST70 boards require the 'X' wiring.

Shannon
User avatar
Shannon Parks
Site Admin
 
Posts: 3761
Joined: Tue Mar 18, 2003 5:40 pm
Location: Poulsbo, Washington

Re: Simple Question

Postby pmarcin » Sat Apr 20, 2013 1:48 pm

Thanks, Shannon. I just wanted to make sure my documentation was correct, I have three different versions of the documentation and one doesn't include installation. I included the single page warning so the next person won't make the mistake.

P.S- I really like the Budgie SE and MM. ;) Great work..
User avatar
pmarcin
 
Posts: 43
Joined: Sat Apr 20, 2013 10:36 am


Return to st70

Who is online

Users browsing this forum: No registered users and 1 guest