budgie S/W

a 3W single ended EL84 amp for home, work & school

budgie S/W

Postby audioray » Sat Aug 09, 2014 3:04 pm

what wire goes to power s/w center lug i cant tell. i have 2 black wire left.
audioray
 
Posts: 57
Joined: Wed Mar 19, 2003 4:04 pm
Location: Boston MA.

Re: budgie S/W

Postby audioray » Sun Aug 10, 2014 6:30 pm

well i got power to s/w a nice green. but have no power to the tubes. looking at pictures on web site i have the same.my best friend is a elec. tech.
i need his help. i have not check my voltage yet. any idea would be welcome
thank you. 617 491 5755
audioray
 
Posts: 57
Joined: Wed Mar 19, 2003 4:04 pm
Location: Boston MA.

Re: budgie S/W

Postby Shannon Parks » Mon Aug 11, 2014 6:55 am

Ray, reference page three of the schematic:

1) You should have your LINE from the the AC (black) go to a fuse, then to pin 1 on the switch.

2) Pin 2 goes to one of the black wires on your power transformer.

3) Your NEUTRAL (white) and the other unused black wire from your power transformer get tied together. They can be crimped together with a quick connect and then plugged onto pin 3 of your ON/OFF switch.

So pin 3 ends up being two things: the NEUTRAL connection to the power transformer as well as the (minuscule) power for the neon light.

Shannon
User avatar
Shannon Parks
Site Admin
 
Posts: 3762
Joined: Tue Mar 18, 2003 5:40 pm
Location: Poulsbo, Washington

Re: budgie S/W

Postby audioray » Mon Aug 11, 2014 1:54 pm

yaeeeeee. it worked now tubes burning in.could not see in the photowire now to hook up led meters.
audioray
 
Posts: 57
Joined: Wed Mar 19, 2003 4:04 pm
Location: Boston MA.


Return to budgie se

Who is online

Users browsing this forum: No registered users and 1 guest